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iPassConnect User Guide 
iPassConnect User Guide for Macintosh Users 

System Requirements 

Your system needs the following minimum requirements: 
• Mac OS 8.8, 9.0, 9.1 
• Open Transport 2.6 or later 
• Modem or ISDN adapter 

 
Note: Latest versions of Open Transport are recommended and are available from Apple 
Computer at http:// www.apple.com/support/. 

Installing iPassConnect 

To begin: 
1. Download iPassConnect from your company intranet or service provider web site. 
2. Double-click the executable file. 
3. Follow the directions on the screen; the installer will create an iPassConnect folder 

that contains the client software and the necessary configuration files. 

Using iPassConnect  
 
There are five basic steps to connect to the Internet using iPassConnect: 

• Setting your username, domain name, and password 
• Selecting your modem 
• Choosing the iPass access number 
• Setting the dialer properties 
• Connecting to the iPass network 

 
Launch iPassConnect by double-clicking the iPass icon on your desktop. 

 

Setting your Username, Domain Name, and Password and Modem 
 
To begin: 

1. From the iPassConnect window, open the Options menu. 
2. Select User Info. 
3. Fill in your username and domain (i.e., for user@abc.com, user is the username 

and abc.com is the domain name).  
4. To save your password for future sessions, check Save Password . Please note that 

your service provider or network administrator may have disabled the Save 
Password  feature.  
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5. If you choose to enter your password each time you connect (or the Save Password  
feature has been disabled), do not enter your password now. You will be prompted to 
do so later. 

6. Click OK. 

 

Selecting your Modem Configuration 
 
To select your modem configuration: 

1. From the iPassConnect window, open the Options menu. 
2. Select Settings. 
3. From the Modem Configuration pull-down menu, select the configuration you would 

like to use.  Modem configurations are managed in the Modem control panel. For 
more information on modem configurations, please consult the Apple documentation 
that came with your computer. 

4. Click OK. 
 
To configure your dialer to retry a busy number, automatically start a web browser on 
connection, use a VPN or other advanced configurations, see “Connect Options” on page 5.  

 

Choosing the iPass Access Number 
 
There are several ways to select an access point to dial into: 

1. Enter your physical location in the Country, State/Region and City dialog boxes.  
(Note: These dialog boxes use “type ahead” -- type the first few letters of the word 
you are looking for)  OR   In the Location box, enter the area code where you are or 
want to dial from. All the available access points in that area code will be visible. 

2. From the Connection Type pull down menu, select the connection type (modem or 
ISDN). The “iPass access point” list only shows points of presence (POPs) with the 
specified type of connection. 

3. Select the number to dial. Users can sort the numbers by City, Number, Speed and 
Price (if displayed) by clicking the appropriate header on the “POP number” table. 

4. With the Smart ReDial feature, your dialer will continue dialing all numbers within 
the same city until a successful connection is made. If Smart ReDial is enabled, the 
“Select All” feature does not need to be selected. By default Smart ReDial is turned 
on, but users can turn this feature off if necessary in the Settings dialog.  

5. Dialing Intelligence. The dialer contains all necessary international dialing rules; 
administrators no longer need to train end-users to remember or understand the need 
for all the dialing rules for different countries.   

6. In the United States, iPassConnect includes rules for US areas require mandatory an 
area code dialing even for local calls. 

 
Next, you need to set the Dial Properties. 

 

Setting the Dial Properties 
 
There are two ways to set the Dial Properties: 

• Click the Dial Properties button on the iPassConnect window (you must select an 
access point before clicking Dial Properties)    OR  

• In the iPassConnect window, select the Options àDial Properties.   
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In the General box: 

• Enter any number needed to dial an outside line (i.e., if you are in a hotel, you may 
need to dial a 9,etc.) 

• Check the appropriate radio button for pulse or tone dial. 
 
In the Dialing from box:  

• Check the Location same as selected number if you are in the same area code as the 
selected number  OR  Select the country you are in (Note: This dialog box uses 
“type ahead”) and enter the area code from where you are calling. 

• Check the appropriate Area Code Rule option. The default is set to Normal. 
iPassConnect has intelligent 10- and 11-digit dialing within the United States.  If 
necessary, iPassConnect automatically adds the correct dialing sequence to the 
appropriate US area codes.  This enables users the flexibility of traveling without 
having to know the specific area code rules for each city. In addition to the US, 
iPassConnect also maintains the dialing rules for multiple countries including (but 
not limited to) France, Germany, Singapore and Japan.  

 
If you are using your calling card, see “Connection Options” on page 5.  
 
Click OK when you are done. 
 
When you are finished filling in the Dial Properties window, the number that will be dialed is 
shown in the gray dialing preview box at the bottom of the window. 
 
You are now ready to connect. 

Connecting to the iPass network 
 
To connect to the iPass network: 

1. Click Connect.  
2. If you have left out any of the above steps, or need to enter your password each time 

you connect, you are prompted at this time -- enter the relevant information. 
 

Disconnecting from the iPass network 
 
To disconnect from the iPass network: 

1. Double-click the iPass icon in the system tray (right-hand corner of the Task Bar). 
2. Click Disconnect. The iPassConnect window appears.  
3. Click Exit. 

 

Using the iPassConnect Menus 

The iPassConnect dialer has three menus. 
• Options menu 
• Bookmark  menu 
• Help menu 

The Options Menu   
 
The Options menu has the following selections: 
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• Dial Properties – Select this to configure your location, special prefixes, calling card 
and more. 

• User Info – Select this to view the username, domain and password. 
• Settings – Use this to configure your modem, post connect actions and redial 

attempts. 
• Update Phonebook  – Select this to manually update your phonebook when you have 

a connection to the Internet through some device other than your modem (i.e. via 
LAN access).   This update is performed automatically each time you connect using 
the iPass service. 

• Dial History – This feature allows the user to easily read/relay the SQM file 
information to Help Desk personnel during troubleshooting efforts.  This is the SQM 
data that is on the laptop until the user gets successfully connected. Fields that are 
shown are: User name, dial start time, number dialed, modem connect time, dialer 
profile ID, Error Code, Error Message, Recommendation.  Contact your company’s 
Help Desk personnel for more information if necessary. 

The Bookmarks Menu 
 
To create a bookmark of the numbers you call most frequently: 

1. Complete the directions in “Using iPassConnect” to select the number you want to 
bookmark. 

2. Click Add Bookmark  next to the dial preview box at the bottom of the iPassConnect 
window. (Note: you can also do this by selecting Add from the Bookmark  menu). 

3. In the Add Bookmark  window, give the bookmark a name of your choice (note: there 
is a default city name, but you may want to be more specific, e.g., San Francisco St. 
Francis Hotel vs. San Francisco). 

 
To connect using a bookmark: 

1. On the iPassConnect window, select the Bookmark  Menu.  A list of bookmarks is 
displayed. 

2. Choose one of the listed bookmarks.  iPassConnect begins the connection process. 
 
To modify the bookmark list: 

1. On the iPassConnect window, select the Bookmark  Menu. 
2. Select Modify . 
3. Select the bookmark you want to delete or modify. (Note: Delete removes the entry, 

Modify  allows you to change the bookmark name). 
4. Click OK. 

 
Important Note: Bookmarks may become outdated when the phone book is updated. If you 
try to connect to an old bookmark, that number may no longer be active – check your current 
phone book to see if the number is listed as a valid access point. 
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The Help Menu 
 
From the Help menu, select iPassConnect Help to view online help. You can also click the 
Help button on the bottom of each window. This shows information about the functions of 
that particular window. 

 
  

Updating the Phonebook 

There are two ways to update the phonebook – manually and automatically. It is important to 
update the phonebook on a regular basis. This ensures the phonebook is up to date and 
includes any new access points that have been added to the iPass network. 
 
To configure your dialer to update your phonebook each time you connect: 

1. Open OptionsàSettings. 
2. Select Automatically update phonebook .  
3. Click OK. 

 
To update your phonebook manually, choose either of the following options: 

• If you have disabled your automatic phonebook updates, you can manually 
download the new phonebook once a dial-up connection has been established. From 
the File menu, select Show Dialer Window.  Next ,click the window expander to 
display the entire window, and then click Update Phonebook .   OR 

• If your phonebook is out of date and you cannot connect to the Internet with 
iPassConnect to perform a phonebook update, Open Options àUpdate Phonebook 
This method works only when you already have a connection to the Internet through 
some device other than your modem (i.e. via LAN access).  

Connect Options 

iPassConnect includes several features that make connecting to the internet even easier. 

Retry a busy number 
 
To configure your dialer to redial a busy number: 

1. From the iPassConnect window, open OptionàSettings. 
2. In the Redial attempts dialog box, enter the number of attempts. 
3. In the Redial if not connected within field, enter the amount of time (in seconds) you 

want to elapse between each dial. This should be set to a minimum of 90 seconds in 
order to give the first dialing sequence time to finish. 

4. Click OK. 
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Use Smart ReDial  
 
To configure your dialer to automatically roll to the next number (within the same city) if the 
dialed number fails, you will need to activate the Smart ReDial feature.  To do this: 

1. From the iPassConnect window, open OptionàSettings. 
2. Select Smart ReDial  
3. Click OK. 

 
By using the Smart ReDial feature, your dialer will continue dialing all numbers within the 
same city until a successful connection is made. If enabled, the user does not need to use the 
“Select All” feature. The default setting is turned “on” but users can turn this feature off if 
desired.  iPass recommends leaving the Smart ReDial feature enabled unless disabling is 
absolutely necessary.  

Configure programs to run after connection (post-connect actions) 
 
To configure your dialer to launch a web browser on successful connection: 

1. From the iPassConnect window, open OptionàSettings. 
2. In the Programs to run after connection box, check Web browser. 
3. Click OK. 

 
To configure iPassConnect to launch other programs: 

1. If not already open, select OptionàSettings. 
2. In the Programs to run after connection box, click Add. 
3. Enter the description of the program to run. 
4. Click Browse. 
5. Select the program you wish to open after successful connection. 
6. Click Open. 
7. Click OK. 

Connecting to your Corporate Network  
 
Programs that connect you to your corporate network are called virtual private networks 
(VPN). You can run your VPN as a post-connect action by selecting it as a Program to run 
after connection (see above). Depending on the configuration of your VPN you may or may 
not have to enter another user name and password. Contact your help desk for more 
information.  

Using a Calling Card 
 
To use a calling card: 

1. Open OptionsàDial Properties. 
2. Check Use Calling Card. 
3. Click Add.  The Add Calling Card  window automatically appears. 
4. In the Card Name  dialog, enter name of the calling card. 
5. In the Dial Sequence dialog, enter the phone number to dial for the calling card. This 

can be any combination of the below symbols (this can also be seen if you click 
Symbols). For example, if the instructions for your calling card reads “Dial 1 800 222 
5050 + PIN + area code + phone number”, your dial sequence will be 1 800 222 
0505 HFG. 

 
Symbol Meaning 
E Country code 
F Area code 
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G Phone number 
H Card number (PIN) 
P Pulse-dial subsequent numbers 
T Tone-dial subsequent numbers 
W Wait for second dial-tone 
, Pause (approx. 1 second) 
! Flash 
@ Wait for quiet answer 
$ Wait for calling card prompt tone 
? Wait for user input 

 
6. Click OK.  The calling card number is shown in the dial preview box. 

 
To modify a calling card entry: 

1. Open OptionsàDial Properties. 
2. Check Use Calling Card. 
3. From the pull-down menu, select the calling card you want to modify. 
4. Click Modify. 
5. Make the necessary changes. 
6. Click OK. 

 
To delete a calling card entry: 

1. Open OptionsàDial Properties. 
2. Check Use Calling Card. 
3. From the pull-down menu, select the calling card you want to delete. 
4. Click Delete. 

Support and Troubleshooting 

Below are frequently asked questions about using the iPass service. If our troubleshooting tips 
don’t help resolve your issue, please contact the Help Desk at your ISP or company.  

Dial History  
• Under the Options menu, this feature allows the user to easily read/relay the SQM 

file information to Help Desk personnel during troubleshooting efforts.  This is the 
SQM data that is on the laptop until the user gets successfully connected.  

• Fields that are shown are: User name, dial start time, number dialed, modem connect 
time, dialer profile ID, Error Code, Error Message, Recommendation.   

• Contact your company’s Help Desk personnel for more information if necessary. 

Difficulty connecting to the access number  
• Try an alternate number within the region you are traveling. If you can connect to 

another number it may indicate the initial access number is temporarily unavailable.  
• Make sure you dial the required prefixes and local dial code for the region. Many 

hotels require you to dial a number to get an outside line. Also, pick up the phone 
and dial the number manually – you may hear a message explaining the problem – 
e.g., the hotel PBX system is overloaded. 

• Make sure you have the correct modem specified in the Modem control panel 

No dial tone or modem sound  
• Make sure there is a phone line, the phone line is functioning, and the phone line is 

connected to the computer and the phone jack.  
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• Verify that modem is turned on and connected to your computer and the phone 
system. 

• Make sure the modem volume is not turned off or disabled. 
• If the system is digital (versus analog), you need a special adapter to connect. You 

could also request access to a fax line, as it must be analog to function.  
• Sometimes dial tones from different parts of the world are interpreted differently by 

your modem (e.g., your modem “thinks” the phone is busy, when in reality it is a 
pulsing dial tone). Try setting your modem to not detect a dial tone when dialing:  

1. Open  Control Panels, then Modem.  
2. The settings for the active modem configuration are displayed; confirm the 

correct modem is selected.  
3. Check “ignore dial tone.”  
4. Save the configuration settings and close the dialog. 

• Check the modem configuration to see that you have the correct modem selected. 
• You may not have a modem in the computer, in which case you will need to install 

one. 

Continuing to hear loud modem noise while trying to connect 
• The phone line might already be in use.  
• The modem volume may be set too loud; turn down the volume.  
• The modem may not be negotiating properly; manually set the modem (if you 

require assistance, contact your helpdesk for support).  

Error message saying incorrect password 
• Verify and re-enter the login/password (for possible typos made while entering 

username, domain and password).  
• Make sure your CAPS LOCK key is not depressed (or that it is depressed if you have 

all caps in your username and password).  
• It is possible that the authentication server or iPass RoamServer at your ISP or 

company may be down or offline; check with your helpdesk. 
• Your user account may no longer be active. Check with your helpdesk. 

Busy signal when trying to dial in 
• Try to connect through another number, or if that is not an option, wait a few 

minutes and try connecting again. 
• Sometimes dial tones from different parts of the world are interpreted differently by 

your modem (e.g., your modem “thinks” the phone is busy, when in reality it is a 
pulsing dial tone. Try setting your modem to not detect a dial tone when dialing:  

5. Open  Control Panels, then Modem.  
6. The settings for the active modem configuration are displayed; confirm the 

correct modem is selected.  
7. Check “ignore dial tone.”  
8. Save the configuration settings and close the dialog.  

Password authentication is slow (e.g. more than 60 seconds) 
• It is possible that the authentication server or iPass RoamServer at your ISP or 

company may be down or offline; check with your helpdesk. 
• You may have a dial script problem. See “Dial scripts are not running properly” 

below. 
• There could be an iPass software error. Upgrade the iPass software to the newest 

version or contact your helpdesk.  
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Dial scripts are not running properly 
• As a user you cannot tell if your dial scripts are running correctly. Dial script 

problems could result in a bad password message, busy signal, wrong number being 
dialed and more. The best way to prevent a scripting failure is to enter the access 
point number through the phone book.  Do not manually enter the access number, 
even if you have memorized the number. By entering the phone number through the 
phone book, you are attaching the correct dial script.  

 

No answer/human answer 
• Try dialing into another number; the access number you are dialing may be inactive 

or temporarily unavailable. The iPass service offers multiple access points in major 
business centers. 

• Update the phonebook in your iPass client software. If you do not have client 
software that has an automatically updating phonebook, then you should manually 
update your phonebook monthly. Contact your helpdesk for more information. 

• If you have hand edited the phone number, try creating a new connection from 
scratch.  

• Check to make sure the dial properties are filled out correctly.  

No local access number in your location  
• In some instances, you may not find a particular city listed in iPassConnect, but there 

might be numbers local or close to where you are. Check if there are other cities 
within the same area code. These might be local numbers. 

• If you are in the United States, you can use the 800 numbers or an access number to 
the nearest city. 

• The iPass network includes All-Cities (local toll-call anywhere in the given country) 
and Toll-Free (nationwide toll-free dialing) for many countries. 

• If you are outside of the United States, check in-country rates with the local operator. 
In many countries, it is very inexpensive to dial long-distance within the country. 

Connection drops/disconnects in the middle of a session 
• This is often a result of electro magnetic interference (EMI) or a “noisy” phone line. 

This happens most frequently in countries with poor telecommunications systems or 
when the line you are trying to connect to has audible interference. Try redialing the 
access number. 

• If you remain connected to the Internet but are inactive, some access points will 
automatically disconnect you. 

• If you remain connected to the Internet but are inactive, your PC might be set to 
automatically disconnect you.  Contact your help desk for assistance. 

Access to the web is slow 
• Electro magnetic interference (EMI) -- a “noisy” phone line -- often causes slow 

transmission speed; this is often the case when you are connecting from a hotel. This 
can cause modems to connect at a slower baud rate because the modem has to correct 
for data errors.  

 


